Segurança > Segurança de Aplicação

Intel recomenda deixar de instalar versão atual do patch do Spectre

Fabricante muda discurso e pede que usuários não utilizem patches que podem reiniciar máquinas automaticamente

22 de Janeiro de 2018 - 19h07

A Intel emitiu um comunicado nesta segunda-feira, 22/1, pedindo para que os usuários deixem de instalar os patches disponíveis atualmente contra a falha de CPU Spectre, que podem reiniciar as máquinas contra a vontade dos donos, além de impactar o desempenho de alguns sistemas.

“Agora identificamos a causa raiz para as plataformas Broadwell e Haswell, e fizemos um bom progresso em desenvolver uma solução para resolver o problema”, afirmou o VP executivo da Intel, Navin Shenoy, em um post no blog da empresa.

Até então, a empresa vinha pedindo para os usuários instalarem essas atualizações contra as falhas, mesmo com os bugs.

“Recomendamos que as fabricantes de hardware, provedores de serviços na nuvem, desenvolvedores de sistemas, empresas de software e usuários finais parem de instalar as versões atuais, já que elas podem introduzir mais reinicializações do que o esperado e outros comportamentos inesperados do sistema.”

Apesar do post do executivo da Intel mencionar explicitamente apenas os chips Broadwell (2013) e Haswell (2014), a nova diretriz de revisão de microcódigo da empresa aponta que esse conselho também se aplica a processadores mais modernos, como Sandy Bridge (2011), Ivy Bridge (2012), Skylake (2015) e Kaby Lake (2017).

Agora é preciso ficar de olhos bem abertos à espera dessas novas atualizações, que deverão ser publicadas em breves por fabricantes de PCs, como HP, Dell, Asus, entre outras.